Brindle
Full Member
Posts: 23
Joined: Mon May 30, 2016 2:20 am
Location: San Diego, CA

Please help!! Bugs or fungus?

So my first garden is having some issues. I was hoping someone in here could please help. First, my kale stems seems to be covered in this grey "mold" like substance. It looks like it spread to my Japanese cucumbers. The cucmber plant was flourishing too. :cry: . Can I just pull the bad kale and cut off the bad part of the cucmber. Sorry about no pictures but when I try it tells me the file is to big!? I believe it's from aphids? I figured out how to add photos! Yaya! Lol. I added them in comments below
Last edited by Brindle on Mon May 30, 2016 3:46 am, edited 1 time in total.

User avatar
Lindsaylew82
Mod
Posts: 2116
Joined: Thu May 22, 2014 1:26 am
Location: Upstate, SC

Re: Please help!! Bugs or fungus?

Try uploading your pictures to a share sight, and then posting to the forum from the share site. I use Photobucket. It's reeeeeeeeally difficult to help without a picture.

Also, if you could update your location on your profile? That helps us to know what kind of climate you are dealing with!



Welcome btw!
Lindsay
Upstate, SC
USDA Zone 7b/ Sunset Zone 31

Brindle
Full Member
Posts: 23
Joined: Mon May 30, 2016 2:20 am
Location: San Diego, CA

Re: Please help!! Bugs or fungus?

Thanks! I edited my profile and am going over to photobucket now.

Brindle
Full Member
Posts: 23
Joined: Mon May 30, 2016 2:20 am
Location: San Diego, CA

Re: Please help!! Bugs or fungus?

Image

Brindle
Full Member
Posts: 23
Joined: Mon May 30, 2016 2:20 am
Location: San Diego, CA

Re: Please help!! Bugs or fungus?

Image

User avatar
Lindsaylew82
Mod
Posts: 2116
Joined: Thu May 22, 2014 1:26 am
Location: Upstate, SC

Re: Please help!! Bugs or fungus?

:mrgreen: Add a picture of your cucumber as well please! And try to get really good quality up close pictures.

Edit to add: FWIW, they look more like aphids to me! BUT I'm not 100% on that!
Lindsay
Upstate, SC
USDA Zone 7b/ Sunset Zone 31

Brindle
Full Member
Posts: 23
Joined: Mon May 30, 2016 2:20 am
Location: San Diego, CA

Re: Please help!! Bugs or fungus?

Here is a pic of the affected cucumbers
Image

Brindle
Full Member
Posts: 23
Joined: Mon May 30, 2016 2:20 am
Location: San Diego, CA

Re: Please help!! Bugs or fungus?

Image

User avatar
applestar
Mod
Posts: 27914
Joined: Thu May 01, 2008 11:21 pm
Location: Zone 6, NJ (3/M)4/E ~ 10/M

Re: Please help!! Bugs or fungus?

Yeah what's on the kale is gray cabbage aphid. I usually get them in the cooler months, so I a bit surprise you have them now in San Diego.

I wanna say that white mark on the cuke stem looks suspiciously like slug trail to me, but the tan discoloration on the leaves are probably start of fungal issues, so you need to spray. White pitting could be sucking insects like aphids or something underneath the leaf.

...brown spotty things along the stem in the last picture and in the 2nd picture are aborted female cucumber blossoms.
Learning never ends because we can share what we've learned. And in sharing our collective experiences, we gain deeper understanding of what we learned.

Brindle
Full Member
Posts: 23
Joined: Mon May 30, 2016 2:20 am
Location: San Diego, CA

Re: Please help!! Bugs or fungus?

Thanks applestar! Very informative. Do you have a particular spray you use? Also do I cut away the bad parts?

Return to “Vegetable Gardening Forum”