SuzyQ321
Newly Registered
Posts: 1
Joined: Thu May 06, 2010 1:56 am
Location: Deep in the heart of Texas

Maple Tree Help!

Hi, I am new to the forum so I am sorry if I have some info wrong. Last year my husband and I planted what we were told was an Autumn Blaze Maple. At least the tag and the store said it was. The leaves on it however are still a yellow color. Its about 8ft in height and has grown some since it was planted. The problem I am having is that we are not having any leaves grow on the top of the tree. We have several that have grown toward the base of the tree but nothing on its actual limbs and branches. We water daily and have done what we thought we should to get the tree to grow properly but are still not having any leaves bloom. Can anyone help or give us some advice to get it to grow?

MaineDesigner
Green Thumb
Posts: 439
Joined: Thu Nov 09, 2006 4:17 pm
Location: Midcoast Maine, Zone 5b

Try scraping a small section of bark near the top of the tree with your fingernail. Is the cambium layer still green? If it is brown try a few other spots progressively lower on the tree.

Frankly if it hasn't broken new growth by now I'm skeptical that the top of the tree is still alive but I am a bit confused by your description since you indicate that it is growing in height but not putting out any new growth at the top.

User avatar
applestar
Mod
Posts: 28051
Joined: Thu May 01, 2008 11:21 pm
Location: Zone 6, NJ (3/M)4/E ~ 10/M

Why are you watering daily? What is the soil like around the tree? Since Autumn Blaze is a cross between red and silver, I think it CAN take excess moisture, but you don't want to condition the tree to daily watering or it will die in drought conditions. Overwatering also stresses the soil health and can invite disease.

Daily watering can also result in "under-watering." I explained that another thread. I'll try to dig that up. Right now, I need coffee. :wink:

Return to “Trees, Shrubs, and Hedges”