bassmaster129
Newly Registered
Posts: 2
Joined: Thu May 18, 2017 2:59 am

Tomatoes not rooting

Good evening y'all. I just started my first DWC tomatoes this spring. They were a transplant from soil to my 5gal buckets w/6" net pots and clay pebbles for a medium. I am running GH flora series nutes at about 800-900ppm. I see all these pictures of beautiful root systems but I don't have a single root coming from my pots. The plants seem heathy and growing quite rapidly. One is a smaller cherry and it's about 18-24" tall and the other is a better boy hybrid and is about 36" tall. Any idea why I don't have a root system?

imafan26
Mod
Posts: 11231
Joined: Tue Jan 01, 2013 1:32 pm
Location: hawaii, zone 12a 587 ft elev.

Re: Tomatoes not rooting

I have only seen tomatoes in aeroponic towers and aquaponics using a dutch bucket system. It would probably be better to try a dutch bucket set up with clay pellets. Tomatoes need a large root system to support and anchor the growth.

Your root system may not be growing as well because tomatoes are heavy feeders and your solution is not being monitored enough and tomatoes need a lot of air. You may get improved root growth with aeration.
Happy gardening in Hawaii. Gardens are where people grow.

PingoBags
Full Member
Posts: 14
Joined: Thu Apr 07, 2016 10:31 pm

Re: Tomatoes not rooting

I just transplanted a tomato plant from soil to dwc myself. What I usually do when the roots aren't going down into the bucket is to use one of these siphons to siphon water through the net pot once a day.
Image
This usually take a week or 2 to get things going properly. You want the roots to follow the water.

Your plants must be getting water, if they're growing. Are you using a wick in your buckets?
Just wondering because I have a few plants using wicks this year instead of top feeding and the root system seems to be slower than normal.

bassmaster129
Newly Registered
Posts: 2
Joined: Thu May 18, 2017 2:59 am

Re: Tomatoes not rooting

I'm thinking my water levels are to high. I had the pots sitting in about 1" of water. This morning I changed it to 1" below the pots. Hopefully the roots will seek out the water.

Return to “HYDROPONICS FORUM”