Page 1 of 1

Lost My Trees - What Went Wrong?

Posted: Tue Aug 18, 2015 7:58 pm
by SAGibson
I had a trio of Italian cypress bonsai that started browning and losing needles within a month of my purchasing it. I had both the cypresses and jade dwarf bonsai on a watering schedule; I also used a water meter to ensure I wasn't overwatering them. (I received the cypresses on May 22 and had the dwarf jade since March 23; I lost the both of them in August.)

The cypresses were placed by a western-facing window for sunlight while the dwarf jade was moved from my husband's den to a sunny room with an eastern light each morning.

Sadly, all my trees died and I am at a loss over what may have gone wrong. My neighbor and a friend of mine suspect that it may have been the hard tap water that was used. And while people insist that the juniper (which is in the same family as cypress) is an outdoor plant, there is no consistent shade in my backyard and the hot Houston sun would burn up my trees, so I kept them outside on a limited basis.

All I have left is a bonsai pot with the cypresses' roots, which husband says is a potful of dirt that should be gotten rid of altogether. But is it possible to propagate trees from rootstock that seem okay? Or should I just resolve there is no other course of action and to just throw it away and try again?

And should I take the plunge again, what should I do differently to avoid this heartbreak? Perhaps a water filter next time?

Re: Lost My Trees - What Went Wrong?

Posted: Tue Aug 18, 2015 11:50 pm
by Gnome
SAGibson,

The Cypress is pretty well dead, I don't think you will get anywhere with root cuttings. If the soil is appropriately gritty and inorganic you can hold onto it for other plants.

The Portulacaria should do well outside but ease into full sun slowly. Make sure the soil dries completely before you water, then saturate it well. Look into a product call shade cloth.

I hope you try again but know you know that this can be tricky.

Re: Lost My Trees - What Went Wrong?

Posted: Wed Aug 19, 2015 4:22 pm
by SAGibson
Would a water filter help with any future trees we may get?

Re: Lost My Trees - What Went Wrong?

Posted: Wed Aug 19, 2015 5:07 pm
by Gnome
I use well water that is very high in calcium and iron. Unless a particular species is known to be sensitive you will probably be OK.

Re: Lost My Trees - What Went Wrong?

Posted: Wed Aug 19, 2015 6:26 pm
by SAGibson
Thanks.