Page 1 of 1

hi all

Posted: Mon Jun 02, 2008 8:25 am
by honey
I'm new here, this is my first post. Little about me, I live in the Northeast. I usually do a small vegetable garden every year in a very sunny corner of my property. I have underground sprinklers. My property (30 years ago) used to be a strawberry farm so I know I have good soil. I've never had any problems growing veggies in hte past. This year however, I put in the usual, 4 cucumber plants, about 8 tomato plants (heirloom and regular), 3 eggplants, 5 peppers, herbs, and yellow sqash and zucchini. Anyway, I put them all in the ground about 2 or 3 weeks ago. All was well, but nothing is happening! They've started to yellow, the cukes and zukes have sort of shriveled up, the tomatoes just arent' growing at all. It's in direct sun, by the end of the day the eggplants and peppers are wilted. I water then and they perk up. I've tried watering in the morning and they still wilt at night from the sun.

I've never had a problem like this before. also, the tomatoes don't seem to be moving (growing) at all. They're looking sort of scrawny. ANy ideas?

Posted: Mon Jun 02, 2008 10:56 am
by webmaster
Welcome to the forum! :)

I suggest you post your question in the vegetable forum with a descriptive thread title so that you'll receive a proper response to it. ;)

Posted: Tue Jun 03, 2008 6:43 am
by Roger
Have you been watering daily? Sometimes frequent and light waterings can cause young plants to yellow and wilt. I know this year I've had to adjust my watering schedules as compared to the last couple of very dry years.