User avatar
webmaster
Site Admin
Posts: 9261
Joined: Sun Feb 08, 2004 12:59 pm
Location: Amherst, MA USDA Zone 5a

The Garden Forum is Back Up

For those who haven't been following the updates on the [url=https://www.facebook.com/helpfulgardener]Helpful Gardener Facebook[/url] page, the forum was down because of an update to the server which conflicted with some custom settings. The issue has now been resolved. 8)

User avatar
rainbowgardener
Super Green Thumb
Posts: 25279
Joined: Sun Feb 15, 2009 6:04 pm
Location: TN/GA 7b

Couldn't have been down too long... I'm one of the most frequent flyers around here and I never noticed it was gone!

User avatar
webmaster
Site Admin
Posts: 9261
Joined: Sun Feb 08, 2004 12:59 pm
Location: Amherst, MA USDA Zone 5a

It was down for about three hours, from 1 PM EDT to 4:30 PM. I think, like me, many members were out and about doing what they do on a Sunday morning/afternoon.

User avatar
rainbowgardener
Super Green Thumb
Posts: 25279
Joined: Sun Feb 15, 2009 6:04 pm
Location: TN/GA 7b

Fall yard work on a beautiful Indian summer day! :)

drh146
Cool Member
Posts: 89
Joined: Sat Sep 08, 2012 1:27 am
Location: New Bern, NC

on my tab, when i visit www.helpfulgardener.com/forum i don't go to a page, but get a download, that when opened has links but none work... this started happening about the time you mentioned it was down, but i cant get it back - only on my tab though

User avatar
rainbowgardener
Super Green Thumb
Posts: 25279
Joined: Sun Feb 15, 2009 6:04 pm
Location: TN/GA 7b

interesting, because when I click on the link you gave, it takes me right to the Forum...

User avatar
applestar
Mod
Posts: 28526
Joined: Thu May 01, 2008 7:21 pm
Location: Zone 6, NJ (3/M)4/E ~ 10/M

Yep that's what happened (download window opened and asked me what app I wanted to open the file with) when I tried to check in about the time the forum was down -- I didn't download though since I wasn't sure what to make of it :? The tab must be preserving the state it was in at the time, but you won't need it now. :wink:

drh146
Cool Member
Posts: 89
Joined: Sat Sep 08, 2012 1:27 am
Location: New Bern, NC

i cleared caches and cookies and it seems to be back :) nice



Return to “Non-Gardening Related Hoo-ha and Foo”