Saint Jonny
Full Member
Posts: 22
Joined: Sun Apr 24, 2011 2:08 pm
Location: Harpenden, UK

Japanese Maple - Leaves OK?

[img]https://micradendra.files.wordpress.com/2011/05/dsc03548.jpg[/img]

Here's my Japanese Maple (Acer Palmatum Katsura). Just potted it and wired it for the first time. I also pinched off two new shoots. The new leaves had a red tint before I did all this with all the others being a pretty solid green. Now they've gone a splodgy red/green, as in the images here:

[img]https://micradendra.files.wordpress.com/2011/05/dsc03551.jpg[/img]
[img]https://micradendra.files.wordpress.com/2011/05/dsc03549.jpg[/img]

Have I done something wrong? Or have I neglected something?[/img]
My blog: Micra Dendra (Greek for little trees!)

User avatar
froggy
Senior Member
Posts: 269
Joined: Tue Nov 16, 2010 9:54 pm
Location: Toronto, ON, zone 5a

Did you also prune the roots back? If so, how much?
;)

Saint Jonny
Full Member
Posts: 22
Joined: Sun Apr 24, 2011 2:08 pm
Location: Harpenden, UK

No I didn't. It didn't have particularly large roots so I just left them. Could it be overwatering or underfeeding?
My blog: Micra Dendra (Greek for little trees!)

linlaoboo
Green Thumb
Posts: 469
Joined: Sat May 22, 2010 5:15 pm
Location: NJ

I had the same plant that didn't come out of dormancy this Spring. I remember the leaves stay pretty red in the spring but as soon as it gets hot or exposed to too much direct sun, it turns like yours and even all green
ficus, maple, elm, juniper, pine

Return to “BONSAI FORUM”